

<!DOCTYPE html>
<html lang="en">
    <head>
        <meta charset="UTF-8"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":3,"licenseKey":"646c3c011e","agent":"","transactionName":"Z1NQZEtSCEcAVEQPWF4ZdEVXUBJdDlkfBFJeQl1vWl4VGgdFXwhDVVhWHk9aA0MSDUIDWVRTQG9VWhBRPkdRAVI=","applicationID":"31139230","errorBeacon":"bam.nr-data.net","applicationTime":26}</script><link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css"><link href="https://d1qbemlbhjecig.cloudfront.net/prod/filer_public/_bento_media/css/bootstrap.min.css" rel="stylesheet"><link href="https://d1qbemlbhjecig.cloudfront.net/prod/filer_public/_bento_media/css/bootstrap-responsive.min.css" rel="stylesheet"><link href="https://fonts.googleapis.com/css?family=Open+Sans:400,300italic,400italic,600,600italic,700,700italic,300|Arvo:400,700" rel="stylesheet" type="text/css">
        <link type="text/css" href="https://d1qbemlbhjecig.cloudfront.net/prod/3.14.1/staticfiles/dist/frontend/css/frontend_style.css" rel="stylesheet"/>
        <link type="text/css" href="https://d1qbemlbhjecig.cloudfront.net/prod/3.14.1/staticfiles/dist/frontend/js/frontend_js.css" rel="stylesheet"/>
        
<link rel="stylesheet" type="text/css" href="https://d1qbemlbhjecig.cloudfront.net/prod/filer_public/_bento_media/hero_carousel/css/hero-carousel.css">


        <title>KAMU Home</title><!-- Twitter Card data --><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@KAMUMain"/><meta name="twitter:title" content="KAMU Home"><meta name="twitter:description"
      content="None"/><!-- Open Graph data --><meta property="og:title" content="KAMU Home"/><meta property="og:type" content="website"/><meta property="og:url" content="https://www.kamutvfm.org/"/><meta property="og:description"
      content="None"/><meta property="og:site_name" content="KAMUMain"/><meta name="robots" content="index, follow"/><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0"/><link rel="apple-touch-icon" sizes="180x180" href="https://d1qbemlbhjecig.cloudfront.net/prod/3.14.1/staticfiles/bento_cms/favicons/apple-touch-icon.png"><link rel="icon" type="image/png" href="https://d1qbemlbhjecig.cloudfront.net/prod/3.14.1/staticfiles/bento_cms/favicons/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="https://d1qbemlbhjecig.cloudfront.net/prod/3.14.1/staticfiles/bento_cms/favicons/favicon-16x16.png" sizes="16x16"><link rel="manifest" href="https://d1qbemlbhjecig.cloudfront.net/prod/3.14.1/staticfiles/bento_cms/favicons/manifest.json"><link rel="mask-icon" href="https://d1qbemlbhjecig.cloudfront.net/prod/3.14.1/staticfiles/bento_cms/favicons/safari-pinned-tab.svg" color="#5bbad5"><meta name="theme-color" content="#438eb9"><script type="application/ld+json">

{
    "publisher": {
        "logo": {}, 
        "@type": "Organization", 
        "name": "KAMUMain"
    }, 
    "description": "", 
    "url": "https://www.kamutvfm.org/", 
    "keywords": "", 
    "@context": "http://schema.org", 
    "@type": "WebSite", 
    "name": "KAMU Home"
}

</script>
    </head>

    <body id="page-3899" class="studio bento3">
        <style type="text/css">
        a {
    color: #ac031f;
}

a:hover,
a:active,
a:visited {
    color: #7c1b2c;
}

/* expose accent classes */

.colorPalette-accent1 {
    color: #7c1b2c !important;
}

.colorPalette-accent3 {
    color: #fef8ea !important;
}

.colorPalette-main {
    color: #ac031f !important;
}

.colorPalette-accent4 {
    color: #fffcf5 !important;
}

.colorPalette-accent2 {
    color: #f1e8d3 !important;
}


        </style>

        <header><div class="row-fluid"><div id="layout-0"
            
            class="container"><div id="column-0"
                 class="span12 column-12"><div id="component-90882400-cbe5-11e7-8ac4-fb0e3a2ae035" class="component"><!-- Google Analytics Code Customized for Cross Domain Tracking --><script type="text/javascript">(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = '//stream.publicbroadcasting.net/analytics/aaku.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();</script></div><div id="component-97001fd0-dec9-11e7-ae58-f5a1804251ec" class="component"><style type="text/css">

#component-97001fd0-dec9-11e7-ae58-f5a1804251ec .menu__trigger * {
    fill: #ac031f !important;
}

#component-97001fd0-dec9-11e7-ae58-f5a1804251ec .menu__trigger:hover *,
#component-97001fd0-dec9-11e7-ae58-f5a1804251ec .menu__trigger:focus * {
    fill: #7c1b2c !important;
}

#component-97001fd0-dec9-11e7-ae58-f5a1804251ec .menu__trigger {
    border-color: #ac031f !important;
}

#component-97001fd0-dec9-11e7-ae58-f5a1804251ec .menu__trigger:hover,
#component-97001fd0-dec9-11e7-ae58-f5a1804251ec .menu__trigger:focus {
    border-color: #7c1b2c !important;
}

#component-97001fd0-dec9-11e7-ae58-f5a1804251ec .menu--navbar-nav {
    border-bottom: 4px solid #ac031f !important;
}

#component-97001fd0-dec9-11e7-ae58-f5a1804251ec .menu--navbar-nav .menu__li:hover > .menu-item,
#component-97001fd0-dec9-11e7-ae58-f5a1804251ec .menu--navbar-nav .menu__li:focus > .menu-item {
    background-color: #fffcf5;
}

#component-97001fd0-dec9-11e7-ae58-f5a1804251ec .menu--navbar-nav .dropdown-menu,
#component-97001fd0-dec9-11e7-ae58-f5a1804251ec .menu--navbar-nav .submenu,
#component-97001fd0-dec9-11e7-ae58-f5a1804251ec .menu--navbar-nav .menu__li.submenu-is-open {
    background-color: #fffcf5;
}

#component-97001fd0-dec9-11e7-ae58-f5a1804251ec .menu--navbar-nav .menu-promo,
#component-97001fd0-dec9-11e7-ae58-f5a1804251ec .menu--navbar-nav .links,
#component-97001fd0-dec9-11e7-ae58-f5a1804251ec .menu--navbar-nav .menu-promo-wrapper,
#component-97001fd0-dec9-11e7-ae58-f5a1804251ec .menu--navbar-nav .links-wrapper {
    background: transparent;
}

#component-97001fd0-dec9-11e7-ae58-f5a1804251ec .menu--navbar-nav .station-header-search:hover,
#component-97001fd0-dec9-11e7-ae58-f5a1804251ec .menu--navbar-nav .station-header-search:focus {
    background-color: #fffcf5;
}

#component-97001fd0-dec9-11e7-ae58-f5a1804251ec .menu--navbar-nav + .menu--navbar-nav__spacer {
    background-color: #fffcf5;
}

#component-97001fd0-dec9-11e7-ae58-f5a1804251ec .menu--navbar-nav .submenu__li .menu-item{
    color: #ac031f;
}

#component-97001fd0-dec9-11e7-ae58-f5a1804251ec .menu--navbar-nav .submenu__li:hover .menu-item,
#component-97001fd0-dec9-11e7-ae58-f5a1804251ec .menu--navbar-nav .submenu__li:focus .menu-item{
    color: #7c1b2c;
}



@media screen and (min-width: 1025px) {
  .menu__trigger {
    display: none;
  }
}

</style><nav id="97001fd0-dec9-11e7-ae58-f5a1804251ec" 
class="station-header menu--default menu--navbar-nav container
        navbar-fixed-top
        has-search"
><button class="menu__trigger"><svg width="150" height="110" viewBox="0 0 150 110" xmlns="http://www.w3.org/2000/svg" class="pbs-hamburger" aria-labelledby="pbs-hamburger__title"><title id="pbs-hamburger__title">
            Menu
          </title><path class="path1" d="M0,2c0-1.1,0.9-2,2-2h146c1.1,0,2,0.9,2,2v16c0,1.1-0.9,2-2,2H2c-1.1,0-2-0.9-2-2V2L0,2z"/><path class="path2" d="M0,47c0-1.1,0.9-2,2-2h146c1.1,0,2,0.9,2,2v16c0,1.1-0.9,2-2,2H2c-1.1,0-2-0.9-2-2V47L0,47z"/><path class="path3" d="M0,47c0-1.1,0.9-2,2-2h146c1.1,0,2,0.9,2,2v16c0,1.1-0.9,2-2,2H2c-1.1,0-2-0.9-2-2V47L0,47z"/><path class="path4" d="M0,92c0-1.1,0.9-2,2-2h146c1.1,0,2,0.9,2,2v16c0,1.1-0.9,2-2,2H2c-1.1,0-2-0.9-2-2V92L0,92z"/></svg></button><div class="menu-container clearfix"><a href="https://www.kamutvfm.org/" class="station-header-logo"><img src="https://d1qbemlbhjecig.cloudfront.net/prod/filer_public/kamu-bento-live-pbs/Header/Small%20Logo/eb2b5a4cf0_KAMU-Vector-TV-%26-FM-85x60.png" alt="KAMU TV-FM" /></a><ul class="navbar-nav menu__ul highlight-last"><li id="86ec25a0-4d8c-439b-8b9c-e55d512951d5" class="menu__li"><a
    
    href="/tv/"
      
    

    class="menu-item
    
    
    has-children
      
        
      
        
      
        
      
        
      
        
      
        
      
        
      
        
      
    "
    >
    Television
    
    <i class="ace-icon fa fa-angle-down" aria-hidden="true"></i></a><button class="submenu__trigger" aria-label="Open Submenu"><i class="ace-icon fa fa-caret-down" aria-hidden="true"></i></button><ul class="submenu"><li id="1654e257-1072-4227-be73-0c581e0a5ab8" class="submenu__li"><a
    
    href="/tv/"
      
    

    class="menu-item
    
    "
    >
    TV Main Page
    
</a></li><li id="f3cff139-1a56-4873-98bc-340432d73a06" class="submenu__li"><a
    
    href="/television/schedule/"
      
    

    class="menu-item
    
    "
    >
    TV Schedule
    
</a></li><li id="d1f6e7eb-2e76-44e2-9671-fd7dfbacc34d" class="submenu__li"><a
    
    href="http://www.pbs.org/shows/?genre=All&title=&station=true&alphabetically=false&layout=grid#shows-landing__container"
      
    

    class="menu-item
    
    "
    >
    KAMU-TV Videos
    
</a></li><li id="dbfa7454-d0ab-40b4-97f5-103019e05bd5" class="submenu__li"><a
    
    href="http://www.pbs.org/shows/#shows-landing__container"
      
    

    class="menu-item
    
    "
    >
    PBS Videos
    
</a></li><li id="5f18cc40-d6bb-454a-9401-5d79557ad78b" class="submenu__li"><a
    
    href="/television/live-stream/"
      
    

    class="menu-item
    
    "
    >
    Live Event Streams
    
</a></li><li id="fddd429a-cc9e-4955-ac0b-36f1877e1287" class="submenu__li"><a
    
    href="/television/order/"
      
    

    class="menu-item
    
    "
    >
    Video Order Forms
    
</a></li><li id="cd8422d0-89a9-4acd-8186-cc14003177ae" class="submenu__li"><a
    
    href="/television/local/"
      
    

    class="menu-item
    
    "
    >
    Local Show Info
    
</a></li><li id="3263bf92-b317-4915-b335-b6e7a6f9e8c1" class="submenu__li"><a
    
    href="/support/"
      
    

    class="menu-item
    
    "
    >
    Support KAMU TV
    
</a></li></ul></li><li id="9303a7ff-61ac-46ae-89b1-2cee346adef0" class="menu__li"><a
    
    href="/radio/"
      
    

    class="menu-item
    
    
    has-children
      
        
      
        
      
        
      
        
      
        
      
        
      
        
      
        
      
    "
    >
    Radio
    
    <i class="ace-icon fa fa-angle-down" aria-hidden="true"></i></a><button class="submenu__trigger" aria-label="Open Submenu"><i class="ace-icon fa fa-caret-down" aria-hidden="true"></i></button><ul class="submenu"><li id="added159-0156-498d-89e6-3aaad7faff69" class="submenu__li"><a
    
    href="/radio/"
      
    

    class="menu-item
    
    "
    >
    Radio Main Page
    
</a></li><li id="ffa69d72-ecef-4ca6-9f68-310e17f97962" class="submenu__li"><a
    
    href="/listen-now/"
      
    

    class="menu-item
    
    "
    >
    Listen to Radio Now
    
</a></li><li id="b6b7017e-b716-42fd-99a4-1e8d46e7eb20" class="submenu__li"><a
    
    href="/radio/combined-daily-schedule/"
      
    

    class="menu-item
    
    "
    >
    FM Schedules
    
</a></li><li id="5c444ac9-7f28-41d6-a4de-9ea7559fd77c" class="submenu__li"><a
    
    href="/radio/search/"
      
    

    class="menu-item
    
    "
    >
    Playlist Search
    
</a></li><li id="97cc48fd-7ef0-455c-a062-ce67a537d2c8" class="submenu__li"><a
    
    href="http://kamu.tamu.edu/fmlocal/fmlocalshows.php"
      
    

    class="menu-item
    
    "
    >
    Local Shows and Podcasts
    
</a></li><li id="e31d7b49-7b01-4f65-bc9d-da3b295852e5" class="submenu__li"><a
    
    href="http://kamufm.org/programs"
      
    

    class="menu-item
    
    "
    >
    NPR Programs
    
</a></li><li id="dc238313-d084-4bec-9c75-305aeecdd42b" class="submenu__li"><a
    
    href="http://shop.npr.org/?AffID=KAMU_FM"
      
    

    class="menu-item
    
    "
    >
    NPR Shop
    
</a></li><li id="257edf51-87c7-4ea8-9c43-3e3223d9a1e9" class="submenu__li"><a
    
    href="/support/"
      
    

    class="menu-item
    
    "
    >
    Support KAMU Radio
    
</a></li></ul></li><li id="0108f5df-e030-47cf-b131-a297e7aec235" class="menu__li"><a
    
    href="/support/"
      
    

    class="menu-item
    
    
    has-children
      
        
      
        
      
        
      
        
      
        
      
        
      
    "
    >
    Support
    
    <i class="ace-icon fa fa-angle-down" aria-hidden="true"></i></a><button class="submenu__trigger" aria-label="Open Submenu"><i class="ace-icon fa fa-caret-down" aria-hidden="true"></i></button><ul class="submenu"><li id="63b97eb1-9b1c-4ef6-aa5a-13d8ffcacd68" class="submenu__li"><a
    
    href="/support/"
      
    

    class="menu-item
    
    "
    >
    Ways To Give
    
</a></li><li id="fceaee30-39cc-45ed-a7a5-26a3c0f71da9" class="submenu__li"><a
    
    href="http://kamufm.org/online-donation-options-kamu"
      
    

    class="menu-item
    
    "
    >
    Donate
    
</a></li><li id="3a94c6de-8e34-472d-a3a3-01d18156e39d" class="submenu__li"><a
    
    href="/support/underwriting/"
      
    

    class="menu-item
    
    "
    >
    Underwriting
    
</a></li><li id="8593a62a-123e-4f72-aac5-2f226f99c3fd" class="submenu__li"><a
    
    href="/car-donation/"
      
    

    class="menu-item
    
    "
    >
    Vehicle Donation
    
</a></li><li id="5b6b73b9-1a4b-47d0-aa5e-19aedd6f53ed" class="submenu__li"><a
    
    href="http://shop.npr.org/?AffID=KAMU_FM"
      
    

    class="menu-item
    
    "
    >
    NPR Shop
    
</a></li><li id="8a139808-006d-4cf7-8ffd-7f435f6598d6" class="submenu__li"><a
    
    href="https://www.kamutvfm.org/support/#supporters"
      
    

    class="menu-item
    
    "
    >
    KAMU Supporters
    
</a></li></ul></li><li id="665b869c-365e-4c50-bfed-0cce0d7b0f08" class="menu__li"><a
    
    href="http://kamufm.org/community-calendar"
      
    

    class="menu-item
    
    
    has-children
      
        
      
        
      
        
      
        
      
        
      
        
      
        
      
        
      
    "
    >
    Events & News
    
    <i class="ace-icon fa fa-angle-down" aria-hidden="true"></i></a><button class="submenu__trigger" aria-label="Open Submenu"><i class="ace-icon fa fa-caret-down" aria-hidden="true"></i></button><ul class="submenu"><li id="21a01ced-76d0-4adf-930a-abb451d9278d" class="submenu__li"><a
    
    href="http://kamufm.org/community-calendar"
      
    

    class="menu-item
    
    "
    >
    KAMU Events Calendar
    
</a></li><li id="caaa30c0-9d59-4bfc-8e60-66faac02b934" class="submenu__li"><a
    
    href="http://calendar.tamu.edu/"
      
    

    class="menu-item
    
    "
    >
    A&M Calendar
    
</a></li><li id="78f6c87f-5e2d-41b4-b28a-aa49b0633703" class="submenu__li"><a
    
    href="http://kamufm.org/news"
      
    

    class="menu-item
    
    "
    >
    KAMU News
    
</a></li><li id="cfbcc6e0-2aa4-499b-8270-401fa3974c0b" class="submenu__li"><a
    
    href="http://kamufm.org/npr-news"
      
    

    class="menu-item
    
    "
    >
    NPR News
    
</a></li><li id="ffa9f9c3-7e5c-452f-9f1e-041e7fdc516c" class="submenu__li"><a
    
    href="http://www.bbc.co.uk/worldservice/"
      
    

    class="menu-item
    
    "
    >
    BBC News
    
</a></li><li id="4aa6d301-2090-4fbd-a2cb-c315876e17b7" class="submenu__li"><a
    
    href="https://www.nasa.gov/news/releases/latest/"
      
    

    class="menu-item
    
    "
    >
    NASA News
    
</a></li><li id="dedbc305-b74b-4437-a985-9c28c238cd20" class="submenu__li"><a
    
    href="http://kamufm.org/term/arts"
      
    

    class="menu-item
    
    "
    >
    NPR Arts News
    
</a></li><li id="5376ead6-5d10-4f51-9161-54da12c1df3e" class="submenu__li"><a
    
    href="http://forecast.weather.gov/MapClick.php?zoneid=TXZ196"
      
    

    class="menu-item
    
    "
    >
    NWS Weather
    
</a></li></ul></li><li id="9667ab48-7517-4467-bf83-29a43a251bdb" class="menu__li"><a
    
    href="/resource-sites/"
      
    

    class="menu-item
    
    
    has-children
      
        
      
        
      
    "
    >
    Learning
    
    <i class="ace-icon fa fa-angle-down" aria-hidden="true"></i></a><button class="submenu__trigger" aria-label="Open Submenu"><i class="ace-icon fa fa-caret-down" aria-hidden="true"></i></button><ul class="submenu"><li id="ece841d7-02a8-4ef0-93b5-069c352044f6" class="submenu__li"><a
    
    href="/kids-club/"
      
    

    class="menu-item
    
    "
    >
    Kids Player
    
</a></li><li id="8161f00a-d053-428a-aeab-1a642311788c" class="submenu__li"><a
    
    href="/resource-sites/"
      
    

    class="menu-item
    
    "
    >
    Resource Sites
    
</a></li></ul></li><li id="3214555a-3476-477c-8f52-b9322d7cb67a" class="menu__li"><a
    
    href="/site-map/"
      
    

    class="menu-item
    
    
    has-children
      
        
      
        
      
        
      
        
      
    "
    >
    More
    
    <i class="ace-icon fa fa-angle-down" aria-hidden="true"></i></a><button class="submenu__trigger" aria-label="Open Submenu"><i class="ace-icon fa fa-caret-down" aria-hidden="true"></i></button><ul class="submenu"><li id="504a3852-8425-4591-9fa4-e60a90f3be3e" class="submenu__li"><a
    
    href="https://www.kamutvfm.org/search/"
      
    

    class="menu-item
    
    "
    >
    Site Search
    
</a></li><li id="6b005829-c725-4007-8cd9-4bae8706a741" class="submenu__li"><a
    
    href="/site-map/"
      
    

    class="menu-item
    
    "
    >
    Site Map
    
</a></li><li id="74020376-65f4-46d7-aabb-d45503f57ccc" class="submenu__li"><a
    
    href="http://kamufm.org/community-calendar"
      
    

    class="menu-item
    
    "
    >
    Events Search
    
</a></li><li id="ab40a5cc-7c88-4969-8871-e149f7efbf06" class="submenu__li"><a
    
    href="/radio/search/"
      
    

    class="menu-item
    
    "
    >
    Radio Playlist Search
    
</a></li></ul></li><li id="04e0abee-ea5c-46f0-875a-5b251b62a6c3" class="menu__li"><a
    
    href="/listen-now/"
      
    

    class="menu-item
    
    "
    >
    Listen Live
    
</a></li><li id="008776bb-6ea7-4396-b799-ce7ace1d58d3" class="menu__li"><a
    
    href="http://kamufm.org/online-donation-options-kamu"
      
    

    class="menu-item
    
    "
    >
    Donate
    
</a></li></ul><div class="station-header-search dropdown"><span class="menu-search-icon" id="menu-search-dropdown" data-toggle="dropdown" aria-haspopup="true" aria-expanded="true"><i class="fa fa-search"></i></span><ul class="dropdown-menu pull-right" aria-labelledby="menu-search-dropdown"><li><form class="station-header-search-form" action="https://www.kamutvfm.org/search/" method="get"><div class="inner-addon"><button type="submit" class="fa fa-search"></button><input name="q" type="text" class="form-control" placeholder="Site-Search"/></div></form></li></ul></div></div></nav><div class="menu--navbar-nav__spacer"></div><div class="header-fixed-spacer"></div></div></div></div></div></header>

        
        <main class="content">
        
            <div class="row-fluid"><div id="layout-f487ebc0-a219-11e7-bd61-b509c275cf07"
            
            class="container"><div id="column-f487ebc1-a219-11e7-bd61-b509c275cf07"
                 class="span12 column-12"><div id="component-fde70f70-a219-11e7-bd61-b509c275cf07" class="component"><!-- Jssor Slider Begin --><div class="pbs-hero-carousel blur"><div class="pbs-hero-blur-bg"></div><div id="hero_carousel_20171228_183906_158158" class="slider-container hide"><!-- Loading Screen --><div u="loading" class="loading"><div class="bg"></div><div class="spinner"></div></div><!-- Slides Container --><div u="slides" class="slides"><div class="hero-image"><div><a href="https://www.kamutvfm.org/television/order/" style="display:block;"><img u="image" src="https://d1qbemlbhjecig.cloudfront.net/prod/filer_public/kamu-bento-live-pbs/Home/158ba73071_Graduation%20Cropped%2018x7%20smallest%20Flipped.jpg" id="hero-image-0"/><div class="caption hide-mobile"><img class="hero-logo" src="https://d1qbemlbhjecig.cloudfront.net/prod/filer_public/kamu-bento-live-pbs/Temp%20Folder/8b362665ac_TAM-Logo-white.png" /><p class="description">DVD and BluRay discs available for purchase. Order online, by phone, or mail.</p><p class="call-to-action">Order Now</p></div><div class="gradient"></div></a><div class="caption mobile-caption show-mobile"><a href="https://www.kamutvfm.org/television/order/" class="title">Graduation Videos</a><p class="description">DVD and BluRay discs available for purchase. Order online, by phone, or mail.</p><a class="call-to-action" href="https://www.kamutvfm.org/television/order/">Order Now</a></div></div></div><div class="hero-image"><div><a href="http://www.pbs.org/shows/?genre=All&amp;title=&amp;station=true&amp;layout=grid#shows-landing__container" style="display:block;"><img u="image" src="https://d1qbemlbhjecig.cloudfront.net/prod/filer_public/kamu-bento-live-pbs/Temp%20Folder/b4e220f4fc_Movie-Room-Cropped-18x7-Dimmed1440x560-Web-4.jpg" id="hero-image-1"/><div class="caption hide-mobile"><p class="title">Stream KAMU Shows</p><p class="description">Watch Local Shows On Demand</p><p class="call-to-action">Watch Now</p></div><div class="gradient"></div></a><div class="caption mobile-caption show-mobile"><a href="http://www.pbs.org/shows/?genre=All&amp;title=&amp;station=true&amp;layout=grid#shows-landing__container" class="title">Stream KAMU Shows</a><p class="description">Watch Local Shows On Demand</p><a class="call-to-action" href="http://www.pbs.org/shows/?genre=All&amp;title=&amp;station=true&amp;layout=grid#shows-landing__container">Watch Now</a></div></div></div><div class="hero-image"><div><a href="https://www.kamutvfm.org/support/" style="display:block;"><img u="image" src="https://d1qbemlbhjecig.cloudfront.net/prod/filer_public/kamu-bento-live-pbs/Home/Hero%20Carousel/1392d408b0_Extended%20by%20Mirroring%20Bird%20Reversed.jpg" id="hero-image-2"/><div class="caption hide-mobile"><img class="hero-logo" src="https://d1qbemlbhjecig.cloudfront.net/prod/filer_public/kamu-bento-live-pbs/Temp%20Folder/20ba3094b8_KAMU-Logo-White-Lines-300x100-Blank-Edges-Centered-Web-3.png" /><p class="description">Supporting KAMU -
 There are many ways you can help support KAMU Television and Radio</p><p class="call-to-action">Learn How</p></div><div class="gradient"></div></a><div class="caption mobile-caption show-mobile"><a href="https://www.kamutvfm.org/support/" class="title">Support KAMU</a><p class="description">Supporting KAMU -
 There are many ways you can help support KAMU Television and Radio</p><a class="call-to-action" href="https://www.kamutvfm.org/support/">Learn How</a></div></div></div></div><!-- bullet navigator container --><div u="navigator" class="jssorb21" style=""><!-- bullet navigator item prototype --><div u="prototype"></div></div><!-- Bullet Navigator Skin End --><!-- Arrow Navigator Skin Begin --><!-- Arrow Left --><span u="arrowleft" class="jssora21l hide-mobile "></span><!-- Arrow Right --><span u="arrowright" class="jssora21r hide-mobile "></span><!-- Arrow Navigator Skin End --></div></div><!-- Jssor Slider End --></div></div></div></div><div class="row-fluid"><div id="layout-adbf3550-9a75-11e7-8adc-c1aee8224dd8"
            
            class="container"><div id="column-adbf3551-9a75-11e7-8adc-c1aee8224dd8"
                 class="span6 column-6"><div id="component-13563580-dea0-11e7-996a-ed5abe1a617a" class="component"><div
    id="13563580-dea0-11e7-996a-ed5abe1a617a"
    class="filer-image-container
        
        
    "><a href="https://secure.touchnet.com/C21490_ustores/web/product_detail.jsp?PRODUCTID=9572"
       target="_blank"><img class="filer-image"
             alt="Place Graduation Video Orders Online"
             src="https://d1qbemlbhjecig.cloudfront.net/prod/filer_public/kamu-bento-live-pbs/Temp%20Folder/286496ada0_Graduation-Order-Banner-Thin-513x73-Web.png"/></a></div></div></div><div id="column-fcffeecd-3433-442a-8bbb-57b742132567"
                 class="span6 column-6"><div id="component-1ed43a30-dea3-11e7-a055-9b99fcc0f428" class="component"><div
    id="1ed43a30-dea3-11e7-a055-9b99fcc0f428"
    class="filer-image-container
        
        
    "><a href="http://mediad.publicbroadcasting.net/p/kamu/files/graduation_order_form_for_the_web.pdf"
       target="_self"><img class="filer-image"
             alt="Place Graduation Video Orders by Phone or Mail"
             src="https://d1qbemlbhjecig.cloudfront.net/prod/filer_public/kamu-bento-live-pbs/Temp%20Folder/1b943bdf12_Graduation-Order-Phone-Mail-Banner-Thin-513x73-Web.png"/></a></div></div></div></div></div><div class="row-fluid"><div id="layout-facb5b10-a21a-11e7-bd61-b509c275cf07"
            
            class="container"><div id="column-facb5b11-a21a-11e7-bd61-b509c275cf07"
                 class="span3 column-3"><div id="component-68625160-a21b-11e7-bd61-b509c275cf07" class="component"><div
    id="68625160-a21b-11e7-bd61-b509c275cf07"
    class="filer-image-container
        
        
    "><a href="/television/schedule/"
       target="_self"><img class="filer-image"
             alt=""
             src="https://d1qbemlbhjecig.cloudfront.net/prod/filer_public/kamu-bento-live-pbs/Home/Images%20Just%20Below%20Hero%20Carousel/31530f543a_TV_Schedule_Small_512x434-Web.jpg"/></a></div></div></div><div id="column-329ba365-4bc2-41ed-bb4c-97ff019f39c3"
                 class="span3 column-3"><div id="component-c1e12490-a23a-11e7-bd61-b509c275cf07" class="component"><div
    id="c1e12490-a23a-11e7-bd61-b509c275cf07"
    class="filer-image-container
        
        
    "><a href="/radio/combined-daily-schedule/"
       target="_self"><img class="filer-image"
             alt=""
             src="https://d1qbemlbhjecig.cloudfront.net/prod/filer_public/kamu-bento-live-pbs/Home/Images%20Just%20Below%20Hero%20Carousel/ca2a070a8e_FM_Schedule_Small_512x434-Web.jpg"/></a></div></div></div><div id="column-44c6e334-bdd0-417f-b830-3a90258b617b"
                 class="span3 column-3"><div id="component-8a7f6170-a21b-11e7-bd61-b509c275cf07" class="component"><div
    id="8a7f6170-a21b-11e7-bd61-b509c275cf07"
    class="filer-image-container
        
        
    "><a href="/listen-now/"
       target="_self"><img class="filer-image"
             alt=""
             src="https://d1qbemlbhjecig.cloudfront.net/prod/filer_public/kamu-bento-live-pbs/Home/Images%20Just%20Below%20Hero%20Carousel/d6427e9966_Radio_Listen_Now_Small_512x434-Web.jpg"/></a></div></div></div><div id="column-41f2997a-cf8c-4b4c-848f-5604937923c4"
                 class="span3 column-3"><div id="component-03c5dca0-a233-11e7-bd61-b509c275cf07" class="component"><div
    id="03c5dca0-a233-11e7-bd61-b509c275cf07"
    class="filer-image-container
        
        
    "><a href="/kids-club/"
       target="_self"><img class="filer-image"
             alt=""
             src="https://d1qbemlbhjecig.cloudfront.net/prod/filer_public/kamu-bento-live-pbs/Home/Images%20Just%20Below%20Hero%20Carousel/4cc9564587_Kids_Stream_Small_512x434-Web.jpg"/></a></div></div></div></div></div><div class="row-fluid"><div id="layout-9d33b180-af73-11e7-a6ed-4161ec9c240a"
            
            class="container"><div id="column-9d33b181-af73-11e7-a6ed-4161ec9c240a"
                 class="span6 column-6"><div id="component-59ff23e0-e29f-11e7-8378-8dcd2ec5e479" class="component"><div id="59ff23e0-e29f-11e7-8378-8dcd2ec5e479" class="promo-container clearfix horizontal"><style type="text/css">
    #component-59ff23e0-e29f-11e7-8378-8dcd2ec5e479 article.promo {
    background-color: #fffcf5;
}

#component-59ff23e0-e29f-11e7-8378-8dcd2ec5e479 article .read-more a,
#component-59ff23e0-e29f-11e7-8378-8dcd2ec5e479 article .read-more a * {
    color: #ac031f;
}

#component-59ff23e0-e29f-11e7-8378-8dcd2ec5e479 article .read-more a:hover,
#component-59ff23e0-e29f-11e7-8378-8dcd2ec5e479 article .read-more a:focus,
#component-59ff23e0-e29f-11e7-8378-8dcd2ec5e479 article .read-more a:active,
#component-59ff23e0-e29f-11e7-8378-8dcd2ec5e479 article .read-more a:hover *,
#component-59ff23e0-e29f-11e7-8378-8dcd2ec5e479 article .read-more a:focus *,
#component-59ff23e0-e29f-11e7-8378-8dcd2ec5e479 article .read-more a:active * {
    background-color: #7c1b2c;
    border-color: #7c1b2c;
    color: #fffcf5;
}


    </style><article class="clearfix promo span12"><a href="http://kamu.tamu.edu/fmlocal/fmlocalshows.php" class="promo-link span6" target="_self"><img src="https://d1qbemlbhjecig.cloudfront.net/prod/filer_public/kamu-bento-live-pbs/Home/Promo%20Pictures/85ec31951b_Phone-and-headphones-Podcasting-500x281.jpg"
                         alt="KAMU Podcasts"></a><div class="promo-text span6"/><h3 class="title"><a href="http://kamu.tamu.edu/fmlocal/fmlocalshows.php"  target="_self">
                            KAMU Podcasts
                        </a></h3><p class="description">Play / Download Local KAMU Shows</p><div class="read-more read-more--has-link"><a class="read-more__link" href="http://kamu.tamu.edu/fmlocal/fmlocalshows.php" target="_self">
                    
                            Play / Download
                    
                        </a></div></div></article></div></div><div id="component-a43e0fc0-af73-11e7-a6ed-4161ec9c240a" class="component"><div id="a43e0fc0-af73-11e7-a6ed-4161ec9c240a" class="promo-container clearfix horizontal"><style type="text/css">
    #component-a43e0fc0-af73-11e7-a6ed-4161ec9c240a article.promo {
    background-color: #fffcf5;
}

#component-a43e0fc0-af73-11e7-a6ed-4161ec9c240a article .read-more a,
#component-a43e0fc0-af73-11e7-a6ed-4161ec9c240a article .read-more a * {
    color: #ac031f;
}

#component-a43e0fc0-af73-11e7-a6ed-4161ec9c240a article .read-more a:hover,
#component-a43e0fc0-af73-11e7-a6ed-4161ec9c240a article .read-more a:focus,
#component-a43e0fc0-af73-11e7-a6ed-4161ec9c240a article .read-more a:active,
#component-a43e0fc0-af73-11e7-a6ed-4161ec9c240a article .read-more a:hover *,
#component-a43e0fc0-af73-11e7-a6ed-4161ec9c240a article .read-more a:focus *,
#component-a43e0fc0-af73-11e7-a6ed-4161ec9c240a article .read-more a:active * {
    background-color: #7c1b2c;
    border-color: #7c1b2c;
    color: #fffcf5;
}


    </style><article class="clearfix promo span12"><a href="https://www.texasmutual.com/" class="promo-link span6" target="_self"><img src="https://d1qbemlbhjecig.cloudfront.net/prod/filer_public/kamu-bento-live-pbs/Home/Ads/056031d5fd_TxMutualInsurance_Driver-Safety_240x240_2017-12-22.jpg"
                         alt="TexasMutual"></a><div class="promo-text span6"/><h5 class="channel">Sponsor of Kamu-TV</h5><h3 class="title"><a href="https://www.texasmutual.com/"  target="_self">
                            TexasMutual
                        </a></h3><p class="description">Workers' Compensation Insurance</p><div class="read-more read-more--has-link"><a class="read-more__link" href="https://www.texasmutual.com/" target="_self">
                    
                            Read More
                    
                        </a></div></div></article></div></div></div><div id="column-827c93d7-24d2-4878-96ea-1b5632ab3a65"
                 class="span6 column-6"><div id="component-5b988890-e29f-11e7-8378-8dcd2ec5e479" class="component"><div id="5b988890-e29f-11e7-8378-8dcd2ec5e479" class="promo-container clearfix horizontal"><style type="text/css">
    #component-5b988890-e29f-11e7-8378-8dcd2ec5e479 article.promo {
    background-color: #fffcf5;
}

#component-5b988890-e29f-11e7-8378-8dcd2ec5e479 article .read-more a,
#component-5b988890-e29f-11e7-8378-8dcd2ec5e479 article .read-more a * {
    color: #ac031f;
}

#component-5b988890-e29f-11e7-8378-8dcd2ec5e479 article .read-more a:hover,
#component-5b988890-e29f-11e7-8378-8dcd2ec5e479 article .read-more a:focus,
#component-5b988890-e29f-11e7-8378-8dcd2ec5e479 article .read-more a:active,
#component-5b988890-e29f-11e7-8378-8dcd2ec5e479 article .read-more a:hover *,
#component-5b988890-e29f-11e7-8378-8dcd2ec5e479 article .read-more a:focus *,
#component-5b988890-e29f-11e7-8378-8dcd2ec5e479 article .read-more a:active * {
    background-color: #7c1b2c;
    border-color: #7c1b2c;
    color: #fffcf5;
}


    </style><article class="clearfix promo span12"><a href="/television/order/" class="promo-link span6" target="_self"><img src="https://d1qbemlbhjecig.cloudfront.net/prod/filer_public/kamu-bento-live-pbs/Home/Promo%20Pictures/9b1ad8f911_KAMU-Shop-Border-500x281.png"
                         alt="KAMU DVD & Blu-Ray Sales"></a><div class="promo-text span6"/><h3 class="title"><a href="/television/order/"  target="_self">
                            KAMU DVD & Blu-Ray Sales
                        </a></h3><p class="description">Buy Videos of KAMU Productions</p><div class="read-more read-more--has-link"><a class="read-more__link" href="/television/order/" target="_self">
                    
                            Order Videos
                    
                        </a></div></div></article></div></div><div id="component-25124170-af74-11e7-a6ed-4161ec9c240a" class="component"><div id="25124170-af74-11e7-a6ed-4161ec9c240a" class="promo-container clearfix horizontal"><style type="text/css">
    #component-25124170-af74-11e7-a6ed-4161ec9c240a article.promo {
    background-color: #fffcf5;
}

#component-25124170-af74-11e7-a6ed-4161ec9c240a article .read-more a,
#component-25124170-af74-11e7-a6ed-4161ec9c240a article .read-more a * {
    color: #ac031f;
}

#component-25124170-af74-11e7-a6ed-4161ec9c240a article .read-more a:hover,
#component-25124170-af74-11e7-a6ed-4161ec9c240a article .read-more a:focus,
#component-25124170-af74-11e7-a6ed-4161ec9c240a article .read-more a:active,
#component-25124170-af74-11e7-a6ed-4161ec9c240a article .read-more a:hover *,
#component-25124170-af74-11e7-a6ed-4161ec9c240a article .read-more a:focus *,
#component-25124170-af74-11e7-a6ed-4161ec9c240a article .read-more a:active * {
    background-color: #7c1b2c;
    border-color: #7c1b2c;
    color: #fffcf5;
}


    </style><article class="clearfix promo span12"><a href="/car-donation/" class="promo-link span6" target="_self"><img src="https://d1qbemlbhjecig.cloudfront.net/prod/filer_public/kamu-bento-live-pbs/Temp%20Folder/a358e76d4b_Tow-Truck-and-Car-Wide-With-Number-Web-1.jpg"
                         alt="Automobile Donations"></a><div class="promo-text span6"/><h3 class="title"><a href="/car-donation/"  target="_self">
                            Automobile Donations
                        </a></h3><p class="description">Regain space at home and support KAMU by donating unused vehicles</p><div class="read-more read-more--has-link"><a class="read-more__link" href="/car-donation/" target="_self">
                    
                            Learn More
                    
                        </a></div></div></article></div></div></div></div></div><div class="row-fluid"><div id="layout-3a12b1c0-c3da-11e7-91f4-17e10cc8d00d"
            
            class="container"><div id="column-3a12b1c1-c3da-11e7-91f4-17e10cc8d00d"
                 class="span4 column-4"><div id="component-3d9f5af0-c3da-11e7-91f4-17e10cc8d00d" class="component"><div
    id="3d9f5af0-c3da-11e7-91f4-17e10cc8d00d"
    class="filer-image-container
        
        
    "><a href="/tv/"
       target="_self"><img class="filer-image"
             alt=""
             src="https://d1qbemlbhjecig.cloudfront.net/prod/filer_public/kamu-bento-live-pbs/Temp%20Folder/ba7938c890_Television-Home-500x188-Web-2.png"/></a></div></div></div><div id="column-45c2287d-5a86-4a2c-a76c-1ba77ffe820f"
                 class="span4 column-4"><div id="component-3f03a5e0-c3da-11e7-91f4-17e10cc8d00d" class="component"><div
    id="3f03a5e0-c3da-11e7-91f4-17e10cc8d00d"
    class="filer-image-container
        
        
    "><a href="/radio/"
       target="_self"><img class="filer-image"
             alt=""
             src="https://d1qbemlbhjecig.cloudfront.net/prod/filer_public/kamu-bento-live-pbs/Temp%20Folder/eaa4a8ac45_Radio-Home-Web-500x188-2.png"/></a></div></div></div><div id="column-85000166-c6c3-41d6-a66f-260bea81f24a"
                 class="span4 column-4"><div id="component-3ff7c9e0-c3da-11e7-91f4-17e10cc8d00d" class="component"><div
    id="3ff7c9e0-c3da-11e7-91f4-17e10cc8d00d"
    class="filer-image-container
        
        
    "><a href="/support/"
       target="_self"><img class="filer-image"
             alt=""
             src="https://d1qbemlbhjecig.cloudfront.net/prod/filer_public/kamu-bento-live-pbs/Temp%20Folder/2629baa83d_Support-KAMU-500x188-Web-2.png"/></a></div></div></div></div></div>
            

        
        </main>
        

        <footer><div class="row-fluid"><div id="layout-0"
            
            class="container"><div id="column-0"
                 class="span12 column-12"><div id="component-12302b50-973f-11e7-9d14-3f3c3eb74764" class="component"><style type="text/css">
#component-12302b50-973f-11e7-9d14-3f3c3eb74764 .station-footer {
     background-color: #fffcf5;
     border-top: 5px solid #ac031f;
}

#component-12302b50-973f-11e7-9d14-3f3c3eb74764 .links-column .list-element-container.column-header .list-item-link {
    color: #ac031f;
}

#component-12302b50-973f-11e7-9d14-3f3c3eb74764 .links-column .list-element-container.column-header:hover .list-item-link,
#component-12302b50-973f-11e7-9d14-3f3c3eb74764 .links-column .list-element-container.column-header:focus .list-item-link {
    color: #7c1b2c;
}

#component-12302b50-973f-11e7-9d14-3f3c3eb74764 .links-column .list-element-container:not(.column-header),
#component-12302b50-973f-11e7-9d14-3f3c3eb74764 .links-column .list-element-container:not(.column-header) .list-item-link {
    color: #ac031f;
}

#component-12302b50-973f-11e7-9d14-3f3c3eb74764 .links-column .list-element-container:not(.column-header):hover .list-item-link,
#component-12302b50-973f-11e7-9d14-3f3c3eb74764 .links-column .list-element-container:not(.column-header):focus .list-item-link  {
    color: #7c1b2c;
}

</style><div id="12302b50-973f-11e7-9d14-3f3c3eb74764" class="station-footer bento-component"><div class="row-fluid station-footer-wrapper"><div class="span4 contact-section"><div class="footer-logo-container"><a href="/"
                        class="footer-logo-link"
                        target="_self"
                        rel="noopener noreferrer"><img src="https://d1qbemlbhjecig.cloudfront.net/prod/filer_public/kamu-bento-live-pbs/Footer/70dda0360f_KAMU%20Vector%20TV%20%26%20FM%20Transparent.png" alt="KAMU logo with PBS and NPR" class="station-footer-logo"></a></div><div class="footer-contact-container"><div class="footer-address">
                        KAMU-TV/FM<br />4244 TAMU<br />College Station, TX 77843-4244<br />busofcstaff@kamu.tamu.edu
                    </div><div class="footer-phone">
                        Phone: (979) 845 -5611
                    </div><div class="footer-fax">
                        Fax: (979) 845 -1643
                    </div></div></div><div class="span8 links-section"><div class="row"><ul class="span3 links-column"><li class="list-element-container column-header">
                                


    Site Map, Site Search & KAMU Affiliates


                            </li><li class="list-element-container "><a href="https://www.kamutvfm.org/site-map/"
        class="list-item-link"
        target="_self"
        rel="noopener noreferrer">
        Site Map
    </a></li><li class="list-element-container "><a href="https://www.kamutvfm.org/search/"
        class="list-item-link"
        target="_self"
        rel="noopener noreferrer">
        Site Search
    </a></li><li class="list-element-container "><a href="http://tamu.edu"
        class="list-item-link"
        target="_self"
        rel="noopener noreferrer">
        Texas A&M University
    </a></li><li class="list-element-container "><a href="http://www.npr.org/"
        class="list-item-link"
        target="_self"
        rel="noopener noreferrer">
        NPR
    </a></li><li class="list-element-container "><a href="http://www.pbs.org/"
        class="list-item-link"
        target="_self"
        rel="noopener noreferrer">
        PBS
    </a></li><li class="list-element-container "><a href="http://texaspbs.org/"
        class="list-item-link"
        target="_self"
        rel="noopener noreferrer">
        Texas PBS Stations
    </a></li></ul><ul class="span3 links-column"><li class="list-element-container column-header">
                                


    Public Notices


                            </li><li class="list-element-container "><a href="/notices/privacy/"
        class="list-item-link"
        target="_self"
        rel="noopener noreferrer">
        Privacy
    </a></li><li class="list-element-container "><a href="/notices/copyright/"
        class="list-item-link"
        target="_self"
        rel="noopener noreferrer">
        Copyright
    </a></li><li class="list-element-container "><a href="/notices/accessibility/"
        class="list-item-link"
        target="_self"
        rel="noopener noreferrer">
        Accessibility
    </a></li><li class="list-element-container "><a href="/notices/linking/"
        class="list-item-link"
        target="_self"
        rel="noopener noreferrer">
        Linking
    </a></li><li class="list-element-container "><a href="/notices/disclaimer/"
        class="list-item-link"
        target="_self"
        rel="noopener noreferrer">
        Disclaimer
    </a></li><li class="list-element-container "><a href="/notices/public-notices/"
        class="list-item-link"
        target="_self"
        rel="noopener noreferrer">
        More Public Notices
    </a></li></ul><ul class="span3 links-column"><li class="list-element-container column-header">
                                


    Contact Us


                            </li><li class="list-element-container "><a href="http://kamufm.org/contact-us"
        class="list-item-link"
        target="_self"
        rel="noopener noreferrer">
        Contact Us
    </a></li><li class="list-element-container "><a href="mailto:WebAdministrator@kamu.tamu.edu"
        class="list-item-link"
        target="_self"
        rel="noopener noreferrer">
        Webmaster
    </a></li></ul><ul class="span3 links-column"><li class="list-element-container column-header">
                                


    About Us


                            </li><li class="list-element-container "><a href="http://kamufm.org/about-us"
        class="list-item-link"
        target="_self"
        rel="noopener noreferrer">
        About Us
    </a></li><li class="list-element-container "><a href="https://www.google.com/maps/place/KAMU-TV"
        class="list-item-link"
        target="_self"
        rel="noopener noreferrer">
        Directions to KAMU
    </a></li><li class="list-element-container "><a href="https://www.kamutvfm.org/jobs/"
        class="list-item-link"
        target="_self"
        rel="noopener noreferrer">
        Jobs
    </a></li></ul></div></div></div></div></div><div id="component-7db4ecf0-dc6b-11e7-a17b-7d217a83f68c" class="component"><center>
&copy;
<script type="text/javascript">
  document.write(new Date().getFullYear());
</script>
&nbsp; KAMU-TV/FM
</center></div><div id="component-585fba30-aac4-11e7-aa6d-ddb17315f59c" class="component"><script>
//Delete link that has favicon in the href
for (var headLinksIndex =document.getElementsByTagName('head')[0].getElementsByTagName('link').length-1; headLinksIndex > 0; headLinksIndex-- ) {
        if (document.getElementsByTagName('head')[0].getElementsByTagName('link')[headLinksIndex].getAttribute('href').includes("favicon") ) {
            document.getElementsByTagName('head')[0].getElementsByTagName('link')[headLinksIndex].remove();
        }
    }
   //Create favIcon
   var favIcon = document.createElement('link'); favIcon.href = "https://d1qbemlbhjecig.cloudfront.net/prod/filer_public/kamu-bento-live-pbs/Favicon/Multi-Sized%20Favicon%20ico%20/53de66357e_favicon.ico"; favIcon.type = "image/png"; favIcon.rel = "icon";
  //Insert favIcon at the end of the Head tag
  document.getElementsByTagName('head')[0].appendChild(favIcon);
</script></div></div></div></div></footer>

        

        <script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
        <script src="https://d1qbemlbhjecig.cloudfront.net/prod/filer_public/_bento_media/js/pbs-bootstrap.min.js"></script>
        <script src="https://d1qbemlbhjecig.cloudfront.net/prod/filer_public/_bento_media/js/pbs-player-responsive.js"></script>
        <script src="https://d1qbemlbhjecig.cloudfront.net/prod/filer_public/_bento_media/js/libs/modernizr.js"></script>
        <script type="text/javascript">
         PBS = window.PBS || {};
         PBS.BentoConfig = PBS.BentoConfig || {};
         PBS.BentoConfig.baseURL = 'https://www.kamutvfm.org/';
         PBS.BentoConfig.APIBaseURL = 'https://www.kamutvfm.org/';
        </script>

        <script type="text/javascript" src="https://d1qbemlbhjecig.cloudfront.net/prod/3.14.1/staticfiles/dist/frontend/css/frontend_style.js"></script>
        <script type="text/javascript" src="https://d1qbemlbhjecig.cloudfront.net/prod/3.14.1/staticfiles/dist/frontend/js/frontend_js.js"></script>

        
<script type="text/javascript">
(function(PBS){
    PBS = PBS || {};
    PBS.snippets = PBS.snippets || {};
    PBS.snippets['97001fd0-dec9-11e7-ae58-f5a1804251ec'] = new PBS.Menu({
        component: document.getElementById('97001fd0-dec9-11e7-ae58-f5a1804251ec'),
        id: '97001fd0-dec9-11e7-ae58-f5a1804251ec'
    });
}(window.PBS));
</script>


    <script type="text/javascript" src="https://d1qbemlbhjecig.cloudfront.net/prod/filer_public/_bento_media/hero_carousel/js/lib/jssor.slider.min.js"></script>
    <script type="text/javascript" src="https://d1qbemlbhjecig.cloudfront.net/prod/filer_public/_bento_media/hero_carousel/js/jssorslider.hero-carousel.js"></script>
    <script type="text/javascript">
    (function($, PBS){
        var id = "hero_carousel_20171228_183906_158158";
        $(document).ready(function ($) {
            PBS = window.PBS = PBS || {};
            PBS.snippets = PBS.snippets || {};
            PBS.snippets[id] = new PBS.HeroCarousel({
                snippetId : id,
                maxWidth : 1280,
                aspectRatio: 18 / 7
            });
        });
    })(window.jQuery, window.PBS);
</script>


    </body>
</html>
